想自行编译 scim-bridge 的朋友们

用 edgy 的时候曾经试图自行编译 scim-bridge,当时就是因为总是 check qt > 3.3 不过。记得那个时候靠猜测来来回回试了很多包都没搞定。

不过升级到 feisty 时候,安装了一下这个包:libqt3-mt-dev,居然就可以了。按说类似这样的包名在 edgy 那时候是肯定试过的。不过能够编译了,总归是好事。
发表评论